Can't Access Non-Apple Emulators

Home Forums Community General discussion Can't Access Non-Apple Emulators

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of florian florian 3 years, 5 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #3178
    Profile photo of glowtmickey
    glowtmickey
    Participant

    (Though this will likely soon become clear, I have a minimal understanding of what I’m doing)

    Yesterday, I wrote RetroPie to my SD card. I followed the directions listed here (http://blog.petrockblock.com/2012/07/22/retropie-setup-an-initialization-script-for-retroarch-on-the-raspberry-pi/) and “scraped” the card, creating a gamelist of the six or seven MAME roms I put in the roms folder to have something to experiment with. When I go to Emulation Station, the only emulator I have any access to whatsoever is Apple II. Scrolling goes nowhere. What might I be doing wrong?

    #3299
    Profile photo of florian
    florian
    Participant

    It might be that the ROMs do not have the extensions that Emulation Station looks for. You can have a look into /home/pi/.emulationstation/es_systems.cfg

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar