Cannot get permission to SSH Error Code: 3 on winSCP

Home Forums RetroPie Project Everything else related to the RetroPie Project Cannot get permission to SSH Error Code: 3 on winSCP

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of metalheadmarc metalheadmarc 2 years, 1 month ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #89733
    Profile photo of metalheadmarc
    metalheadmarc
    Participant

    Guys, I cannot get permission to upload anything over ssh. I will say the following:

    1. I have enabled SSH through configuration however I noticed that when I “finish” on the config menu it sends me back to the command prompt. Isn’t it supposed to reboot the pi to enable the configuration? I did type the reboot command but maybe there’s something I’m missing.

    2. I have tried both Cyberduck on my mac and WinSCP on my other laptop. Still no allowe permission to upload.

    3. I am getting in and can see the file using the SSH software. I’m using the IP is saw in the config screen but I’ll double check that first. I also am using L: pi and P: raspberry. Port 22.

    4. I will also mention that I used a blank USB drive to put on some other roms at first. That is, I let the pi put the roms folder on it and I manually put a bunch of roms on it however, they all didn’t upload as there are too many.

    My current course of action will be to double check my IP address on the pi.

    Additionally, I will try uploading on another SD card as I’m currently trying to make 2 retro pi’s as one is a gift. Any input is much appreciated.

    #89742
    Profile photo of metalheadmarc
    metalheadmarc
    Participant

    Gents, I tried using a different sd card and I started from scratch and set up the pie. IDK if it was the fact that I used the USB before hand or if it just wasn’t rebooting automatically when I would update the configuration but I’ve resolved the issue.

    If any one has any insight into what may have been the problem, I’d be curious to find out.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar