Bluetooth Dongle issue

Home Forums RetroPie Project Controller Configuration in RetroPie Bluetooth Dongle issue

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of goobatroopa goobatroopa 1 year, 10 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #98885
    Profile photo of goobatroopa
    goobatroopa
    Participant

    Hi all,

    I am currently using a bluetooth dongle and PS3 controller for Retropie 3.0 BETA. It works brilliantly, but if I shut down the Pi and boot it up again, say the next day, the Bluetooth dongle doesnt always activate. Its hit and miss as to whether it will turn on or not. I end up shutting down multiple times before it will turn on.
    It has a small blue led that flashes when it is working and this does not happen all the time. weirdly, however, it always starts flashing if i use the command sudo reboot, but doesnt when i switch on the pi.

    Is there something I need to change to make sure its always on at startup?

    • This topic was modified 1 year, 10 months ago by Profile photo of goobatroopa goobatroopa.

    #98963
    Profile photo of goobatroopa
    goobatroopa
    Participant

    I have an update. If I remove the dongle prior to turning on, turn on the Pi and then plug in the dongle, it works. But it will not work if its already in the USB slot prior to booting. Anyone know what this could be?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar