Black screen on scummvm

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of alexgin3 alexgin3 3 years, 1 month ago.

Viewing 1 post (of 1 total)
  • Author
  • #5700
    Profile photo of alexgin3

    Hi all

    I installed retropie some weeks ago and I must say it´s a fantastic job.

    Im experiencing an odd error with scummvm emulator. Whenever I try to start it, I only get a black screen. I can confirm that the emulator is running because I can hear the music of the games, but the screen is black.

    I started a desktop session and tried to run scummvm and then it works correctly. The problem only happens when I try to run scummvm from the command line or directly from emulation station.

    Im running a berryboot installation with OpenElec and Raspbian Wheezy for ES. Scumm version is 1.4.1 I believe. I tried to update but it said I have the latest version.

    Any advice?


Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar