Auto-scraping pauses when screensaver comes on

Home Forums RetroPie Project Everything else related to the RetroPie Project Auto-scraping pauses when screensaver comes on

RetroPie has a new website and forum. Please visit for the new site. The new forum is located at This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of tendonut tendonut 1 year, 12 months ago.

Viewing 1 post (of 1 total)
  • Author
  • #96356
    Profile photo of tendonut

    There is obviously a workaround here (just disable the screensaver from the EmulationStation menu), but I figured I’d mention it. I started up the scraping process last night before going to bed, and when I woke up, it was paused on 153 out of 1046. Pressing a button on the controller took it out of screensaver mode and it continued working normally.

    Seen it on a fresh 2.6 and 3.0b2 install.

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at

Skip to toolbar