Audio and visual problems.

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of herbfargus herbfargus 1 year, 6 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #107238
    Profile photo of jimmyt
    jimmyt
    Participant

    Hi guys,

    As you may have guessed I’m a little new around here. This is my first attempt at retropie or any other form of raspberry pi set up I bought it all for this purpose!

    Anyway, I have run into a slight problem. When I try to play a rom it all goes fine apart from there is no sound at all. So after a google search I quickly discovered the old uncomment hdmi_drive=2 which game me sound. However the ending wasn’t a happy one. This then made the video and audio flick on and off. I have tried putting audio through a 3.5mm jack and even to an external speaker but to no success. The problem is no specific to any emulator and happen across the board on all of them from psx games to simple games like bubble bobble (a childhood favourite)

    I was wondering if anyone else has had the problem or is anyone knows how to go about fixing it as I don’t want to play my games with no audio and certainly cant play it with audio and video flicking on and off every 2 seconds 🙁

    Some info on my set up;

    Rasberrypi model 2
    Retropie 3.0
    SD Image
    HDMI lead
    Samsung TV
    USB computer controller
    No adjustments to config.txt (I put it back to default when the video started to cut out)

    Hope somebody can help!

    #107242
    Profile photo of herbfargus
    herbfargus
    Moderator

    Sounds like a possible bad cable or lack of power. Test with another HDMI cable and or 2A 5V power supply.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar