Arcade Controls not working

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of mexeroser mexeroser 2 years, 3 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #84393
    Profile photo of mexeroser
    mexeroser
    Participant

    Hey guys, I have been trying to setup an arcade machine with my raspberry pi.
    So far I have been following this tutorial
    https://learn.adafruit.com/retro-gaming-with-raspberry-pi/buttons
    (I am using the pretty much setup as they do, I ordered joysticks and buttons from them, only difference is that i have more buttons than they use in the tutorial)

    Until now it was all ok until I ran into the line where they want me to execute the retrogame file by typing sudo ./retrogame. The problem is, when i type this in it says: -bash … (bla bla)…. command not found.
    When I run the command without sudo it says that i do not have the permission to do that.

    Furthermore, I tried to ignore this one command, by just adding the program to the autostart at boot (as described below on the same website) but also this does not seem to make my joystick and buttons work. Anyone knows how to resolve this problem? Thanks 🙂

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar