Any one get Ocarina of Time to run okay?

Home Forums RetroPie Project Everything else related to the RetroPie Project Any one get Ocarina of Time to run okay?

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 2 replies, has 2 voices, and was last updated by Profile photo of dirtbagx dirtbagx 2 years, 8 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #45018
    Profile photo of dirtbagx
    dirtbagx
    Participant

    Hi all,

    I just recently got mupen64Plus emulator up and running from emulation station and I am trying to make some games playable (super mario 64 seems decent, mario kart is okay if I mute it (sound is terrible). I know the n64 emulation isn’t great in general, but is there anyone out there that has got ocarina of time to be somewhat playable. The sound quality is terrible and it is very choppy as well.

    Can anyone share their config files so I can see what changes you have made? Also, Fyi I have overclocked my pi to both 950Mhz and 1000Mhz, and they both perform about the same. If this is a lost cause that fine, since it really makes no difference, I really only want to play ocarina of time.

    If anyone has any advice let me know.

    Thanks!
    Curtis

    #45062
    Profile photo of dizzycrosby
    dizzycrosby
    Participant

    I’ve had a hard time getting that game to run on a PC let alone the Pi. How did you finally get the emulator to work? I can’t get it running on 2.3 from within emulationstation.

    #45090
    Profile photo of dirtbagx
    dirtbagx
    Participant

    In order for me to get it to work I had to replace this file:

    libmupen64plus.so.2.0.0

    in /opt/retropie/emulators/mupen64plus/test/

    I replaced it with the same file that i got from a friend, not sure what was different or where he got it, but it worked. I was getting a segmentation fault every time I tried to run mupen64plus.

    If you send me a message with your email, I can send you the same file.

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar