Amiga Emulator Problems

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 0 replies, has 1 voice, and was last updated by Profile photo of retrogameqest retrogameqest 2 years, 5 months ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #82566
    Profile photo of retrogameqest
    retrogameqest
    Participant

    Hi all, I am having the following problem:

    I get a black screen with a red box and two green boxes in the lower right hand corner whenever I run:
    ./uae4all

    I used to get a segmentation fault when running the above but I replaced the 256kb kick.rom I had with a 512kb kick.rom.

    I followed the advice from below but it isn’t working:

    My setup is as follow:
    My rom folder:
    /home/pi/RetroPie/roms/amiga/game.adf

    Emulator folder:

    /opt/retropie/emulators/uae4rpi/kick.rom (512kb)
    /opt/retropie/emulators/uae4rpi/uae4all

    Link to rom folder:
    ln -s /home/pi/RetroPie/roms/amiga/game.adf df0.adf

    I made sure “pi” owned both the roms/amiga and /emulators/uae4rpi folders as well as setting the permissions to 777. I have tried two different adf game files and also deleting the df0.adf link in the “uae4rpi” folder (I read this should cause the emulator to boot to an “insert disk” screen but this is not working). Any suggestions?

Viewing 1 post (of 1 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar