4 controllers not working in SNES or NES emulators

Home Forums RetroPie Project Everything else related to the RetroPie Project 4 controllers not working in SNES or NES emulators

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 1 voice, and was last updated by Profile photo of 2nihon 2nihon 2 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #32817
    Profile photo of 2nihon
    2nihon
    Participant

    (There is an older post concerning this, but it was never answered, so…)

    Purchased a couple of these adapters (http://www.amazon.com/gp/product/B002IXZ5DE/) to hook up 4 controllers to the Pi. Other than the fact that they require a powered USB hub, everything went smoothly and now I have retroarch.cfg configured to recognize 4 different controllers. Yay for that.

    The problem I am seeing now is that the NES and SNES emulators can’t see 4 controllers. They only see two.

    So…

    1. Do I have to purchase an authentic multitap to get this working?
    2. If not, how can I get the 4 controllers to work?

    My config files are below.

    My retroarch.cfg:

    My es_systems.cfg:

    #33709
    Profile photo of 2nihon
    2nihon
    Participant

    After much research, I have determined that the problem lies in the emulators available…none of them support multitap emulation as of now. That’s rather disappointing. It looks like my only option will be to move to an HTPC and use zSNES. 🙁

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar