2 original SNES controller

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of ceuse ceuse 2 years ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #93647
    Profile photo of MrBrsnes
    MrBrsnes
    Participant

    Hi there,

    I bought myself a SNES to USB converter with 2 ports, so I could use my two original SNES game controllers.

    One seems to be working with ES and the SNES ROMS but the other one remains completely dead. Even ES never shows it up.

    This the out from “lsusb”:

    Bus 001 Device 002: ID 0424:9512 Standard Microsystems Corp.
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 001 Device 003: ID 0424:ec00 Standard Microsystems Corp.
    Bus 001 Device 004: ID 046d:c52b Logitech, Inc. Unifying Receiver
    Bus 001 Device 005: ID 0e8f:3013 GreenAsia Inc.

    And this is the output from “retroarch-joyconfig”

    RetroArch: add_pad: [udev]: Plugged pad: HuiJia  USB GamePad (0e8f:3013) on port #0.
    RetroArch: add_pad: [udev]: Pad #0 (/dev/input/event2) supports 0 force feedback effects.
    RetroArch: add_pad: [udev]: Plugged pad: HuiJia  USB GamePad (0e8f:3013) on port #1.
    RetroArch: add_pad: [udev]: Pad #1 (/dev/input/event3) supports 0 force feedback effects.
    RetroArch: input_joypad_init_first: Found joypad driver: "udev".
    Found joypad driver: udev
    Using joypad: HuiJia  USB GamePad

    Anyone of you using 2 SNES controllers at the same time who can help me with this issue?

    Thanks in advance.

    Kind regards,
    MrBrsnes

    #93781
    Profile photo of ceuse
    ceuse
    Participant

    I have it working and it works fine.
    Try jstest /dev/input/js0 & jstest /dev/input/js1 to see if there is any input at all.
    also try to switch the 2 controllers on the ports to check if one is broken compleltly or if its just a config issue.

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar