2 identical controllers conflicting

Home Forums RetroPie Project Controller Configuration in RetroPie 2 identical controllers conflicting

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

Tagged: , ,

This topic contains 2 replies, has 1 voice, and was last updated by Profile photo of doinbox doinbox 1 year, 10 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #100843
    Profile photo of doinbox
    doinbox
    Participant

    Ok I have two identical generic usb controllers, snes type. If I just plug one in it works fine across all emulators after setting up through the retroarch Setup. If I connect both, the dpad and some buttons on both controllers don’t respond even just browsing emulationstation. Any ideas as to what im doing wrong?

    #100844
    Profile photo of doinbox
    doinbox
    Participant

    If this helps at all both controllers have the exact same id under lsusb

    #100845
    Profile photo of doinbox
    doinbox
    Participant

    I managed after 2 days of trying different setup guides to figure it out by using this guide
    https://supernintendopi.wordpress.com/2013/01/23/an-a-to-z-beginners-guide-to-installing-retropie-on-a-raspberry-pi/

Viewing 3 posts - 1 through 3 (of 3 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar