2.3 Controller Config Issues

RetroPie has a new website and forum. Please visit https://retropie.org.uk/ for the new site. The new forum is located at https://retropie.org.uk/forum/. This forum is left here as a read-only archive.

This topic contains 1 reply, has 2 voices, and was last updated by Profile photo of johnnieg78 johnnieg78 2 years, 7 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #41134
    Profile photo of quik148
    quik148
    Participant

    So I just did a Retropie build. Running 2.3. Having issues with controller configs. Using a wired PS3 controller. Primarily tried using SNES emulator. Games run fine but for some reason the controller is crossed up.

    I figured that if I just changed each separate emulator, that would be fine.

    Went into the menu and reconfigured each button (again, in SNES emu – and it worked!). Saved the changes and the config changed from “Retroarch.” I quit out and when I returned to the emu, the buttons, again had reverted back.

    Any ideas? Is the problem 2.3? Also having N64 issues that I’ve heard are 2.3 related.

    #48606
    Profile photo of johnnieg78
    johnnieg78
    Participant

    I too am having some controller issues, but I have a USB Logitech Duel Action. I can do a basic configuration of it, but I can’t seem to figure out how to add a quit game hotkey and a save game state hotkey.

    I found code to do that and figuring out which buttons are numbered what will drive you crazy.

    The thing is, I’d like to find the Retroarch.config file via the GUI. I can’t seem to locate it.

    I am running RetroPie 2.3. Any help?

Viewing 2 posts - 1 through 2 (of 2 total)

Forums are currently read only - please visit the new RetroPie forums at https://retropie.org.uk/forums/

Skip to toolbar