Reply To: Using Rpi1B+ sd card image in Rpi2

#122453
Profile photo of ke81
ke81
Participant

Can anyone confirm that the “sudo apt-get update && sudo apt-get upgrade” is all that is needed to use an Rpi1 sd card in Rpi2? Do I also need to run the “sudo apt-get dist-upgrade” command?

Skip to toolbar