Reply To: Register and Connect to Bluetooth Device not working

Home Forums RetroPie Project Controller Configuration in RetroPie Register and Connect to Bluetooth Device not working Reply To: Register and Connect to Bluetooth Device not working

#122317
Profile photo of meneerjansen
meneerjansen
Participant

Thanks again, but I already tried removing sixad as mentioned in my original post.

I just tried it again, but it makes no difference in the behavior of Register and Connect, I just get the blinking cursor in the lower left and nothing happens. I waited a good five minutes just to see if anything would happen.

To describe what I did, I ran
sudo apt-get --purge remove sixad

Then I ran set-up, Updated scripts, rebooted, and went back Register and Connect Bluetooth Device, and it’s still not doing anything.

Also tested “bluetoothctl” again after removing sixad, and it made no change there either. Still behaves as described in OP.

Still wondering if anyone can solve this, or tell me if it’s time to reinstall retroPie or update to most recent version (I have no idea if that would help or just complicate things further). Would really like to get this 8bitdo controller working.

Again, I’m awfully sorry for not reading the OP well enough. It might be better to re-install RetroPie all together. Do you have a spare SD card on which you can install a fresh RetroPie?

In the troubleshooting section of the mentioned RetroPie Wiki there are some more tips on the 8bitdo SFC30 controller (press Start + R; remove and add device in bluez). You might try them?

Skip to toolbar