Reply To: Shaders: How to enabled it? And where? (Retropie virgin inside)

Home Forums RetroPie Project Video Output on RetroPie Shaders: How to enabled it? And where? (Retropie virgin inside) Reply To: Shaders: How to enabled it? And where? (Retropie virgin inside)

#118875
Profile photo of mydriaze
mydriaze
Participant

Update: it’s working. Previously, I didn’t understood that I need to edit my retroarch.cfg file using sudo nano command (via putty). I edit the main retroarch file like this:


# video_smooth = false
# video_shader_dir = /opt/retropie/emulators/RetroArch/shader
# video_shader_enable = false
# video_shader = “/path/to/shader.{cg,cgp,glsl,glslp}”

What the difference between video_shader path and directory? I would like to use the hotkeys to change the shaders ingame…

…and, for example, the SNES retroarch.cfg file (i’m doing exactly the same with others emulators):

# Settings made here will only override settings in the global retroarch.cfg if placed above the #include line

video_shader = “/opt/retropie/emulators/retroarch/shader/crt/crt-hyllian.glslp”
video_shader_enable = true
video_smooth = false

input_remapping_directory = /opt/retropie/configs/snes/

#include “/opt/retropie/configs/all/retroarch.cfg”

My main issue now is about crt-royale.glslp: it simply do not work at all. Any idea why guys?

Skip to toolbar