Reply To: Emulationstation autostart doesn't work

Home Forums RetroPie Project New to RetroPie? Start Here! Emulationstation autostart doesn't work Reply To: Emulationstation autostart doesn't work

#117336
Profile photo of piedere
piedere
Participant

You where right. I had to use “sudo raspi-config” to configure Raspbian to start up to console logged in as the “pi” user. Once this is done, the emulationstation setting to autostart works.

Thx and cheers!

  • This reply was modified 1 year, 2 months ago by Profile photo of piedere piedere.

Skip to toolbar